APCIterator::valid

(PECL apc >= 3.1.1)

APCIterator::validПроверить, является ли текущая позиция итератора допустимой

Описание

public void APCIterator::valid ( void )

Проверяет, является ли текущая позиция итератора допустимой.

Список параметров

У этой функции нет параметров.

Возвращаемые значения

Возвращает TRUE если текущая позиция итератора является допустимой, в противном случае FALSE.

Смотрите также